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Projects, Models, Tasks, & Markups 

This chapter describes all of the components of projects that you see in the BSD 
CostLink/AE interface. It also provides explanations and instructions for working with 
projects, adding tasks to your estimate, and applying markups. 

• Working with projects 

• Summary Info dialog box 

• Using cost models 

• Folder form 

• Task form 

• About the supplied cost data 

• About assemblies 

• About line items 

• Copying tasks into projects 

• Creating line items 

• Applying markups 
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Working with Projects 
Project databases are used to build estimates. Each estimate that you create in BSD 
CostLink/AE is a separate project database, which is a file with the extension .mpj. 

Opening a Project 
Use these instructions to open an existing estimate. To open a project: 

1. Choose File > Open > Open Project Database. 

 The Open Database dialog box opens, showing the projects in the Projects folder.  

2. Select a project in the folder, or use the dialog box to navigate to a different folder. 

3. Click Open. 

 The project database opens. 

Opening a Recently Used Project 
The bottom of the File menu lists the last four projects that were opened. Click the name of 
the project to open it. 

Existing projects can also be opened using the Recently Used dialog box. To open a 
recently used project using the Recently Used dialog box: 

1. Choose File > Open > Recently Used Window, or click the Open recently used project 

dialog toolbar button . 

 The Recently Used dialog box opens, showing the projects that have been opened on 
this computer.  

2. Select a project and click Open. 

 The project opens. 

Tips on using the Recently Used dialog box: 

• If the project you want to open is not listed, click the Browse button. 

• If you are not sure which project you edited last, or if you would like to know where 
each project is located, under View, click the Details option. You can scroll to the right 
to view additional information about each project, and/or resize the Recently Used 
window. 
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• If there is a project in this window that you no longer want listed here, click once on the 
name of the project, and then click the Remove button. This does not remove the 
project from your computer; it removes it from the list of Recently Used projects. 

Creating a New Project 
You can create a new project based on one of the templates supplied with BSD 
CostLink/AE or based on any existing project. Your new project inherits the folders, tasks, 
and Summary Info from the selected template or existing project. You can change this 
information once the project is created. 

1. Choose File > New, or click the Create a new project toolbar button . 

 The New dialog box opens, showing the available project templates.  

2. Choose a template from the list area, or click the Browse button to select a different 
template or existing project. 

3. Click New. 

 The Save New Project Database As dialog box opens. 

4. If desired, select a different folder to save your project in, and type a filename for your 
project in the File name field. Click Save. 

 BSD CostLink/AE creates and opens the new project and its Summary Info dialog box. 
(See the next topic for information on the Summary Info dialog box.) 

CostLink/AE comes with four templates for starting new projects. The templates are located 
in the CostLink AE\system\templates folder. 

• Uniformat II Project Template with Models 

• MasterFormat 2004 Project Template.MPJ 

• MasterFormat (16 division) Project Template 

• No WBS Project Template 

NOTE: WBS stands for Work Breakdown Structure. In projects, folders represent the WBS. 
Therefore, the Uniformat II template contains folders that match Uniformat II, the 
MasterFormat templates contains folders that match CSI’s (Construction 
Specification Institute’s) MasterFormat-95 16 divisions and the MF-2004 50 
divisions.  The No WBS template has no folders.  

If you are creating an estimate for a client who requires a specific WBS that does not follow 
Uniformat II or MasterFormat, then create the new project using the No WBS Project 
Template and add folders that match the client’s WBS. The folders will be the major 
headings in the reports. 
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Summary Info Dialog Box 
Use the Summary Info dialog box to display and edit information about the project. This 
includes descriptive information that will print on the report title page, cost markup 
information, cost models, model additives, and notes about the project as a whole. 

The Summary Info dialog box opens automatically when you create a new project. To 
display the Summary Info dialog box for the current project at any other time: 

• Choose File > Summary Info or click the Open the summary info dialog toolbar 

button . 

General Tab 
Use the General tab to display and edit general information about the estimate. 

 

Summary Info dialog box, General tab 
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NOTE: The tabs available on the Summary Info dialog box will vary, 
depending on the project template used. If the Uniformat II Project 
Template with Models is selected, the Summary Info dialog box 
will have two tabs in addition to those shown on the preceding 
page. All other templates will open a Summary Info dialog box 
with the three tabs shown. 

Estimate Identification 

File Name File name for the project that was entered when you created 
the project. (This cannot be changed here. To change the 
filename of a project, close the project and change the 
name in Windows Explorer.) 

File Path Drive and directory where the project is stored. (This cannot 
be changed here. To change the File Path, close the project 
and use Windows Explorer to move the project.) 

Project Title Name of the project that appears on reports and on the 
folder at the top level of the tree panel. 

Estimate Timeline 

Preparation Date Date of preparation of the estimate. 

Escal. Index Date The date of publication of the escalation index table used in 
the project. 

Eff. Pricing Date Date for which the pricing in the project is effective. 

Est. Const. Time Estimated number of workdays to complete the project. 

Cost Database 

This area displays the Title, Filename, and Path of the cost database being 
referenced by the project. 

Project Information 

Project No. Number to identify project. Will be the folder tag on the level 
0 folder (visible only when you are viewing the project with 

single tab turned on - ). On reports, this number appears 
on the left side of the footer and as a folder tag for the top-
level folder in summary reports. 

Project Size and 
UOM 

The estimated size and unit of measure of the project that is 
being estimated. This displays a unit cost for the project on 
the top-level folder in the tree panel, on the Cost Summary 
tab, and on the bottom line of the reports. 

Project Description A description of the project. Can be up to 255 characters. 
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Designed By The architect's or engineer's name or the firm's name. 

Estimated By The estimator's name or firm's name. 

Prepared By The estimator's firm or consulting firm and location. 

Cost Summary Tab 
The fields on the Cost Summary tab and how to enter the markups are explained in the last 
section of this chapter under Applying Markups. 

Project Notes Tab 
Use this tab to enter any project level descriptive notes that you want to include with the 
estimate. Project Notes can be printed on reports. 

 

Summary Info dialog box, Project Notes tab 
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NOTE: If you would like to spell check your notes, type them in your word processor using 
its spell checker. Then use your word processor’s Copy command to copy your 
notes, click in the Project Notes tab, and use CTRL+V to paste the notes.  

Cost Models Tab 
Use this tab to select an RS Means cost model to use as the basis for your project cost 
estimate. This tab also allows you to enter critical data about your project, to select an 
exterior closure and framing option, and to make adjustments to the model building 
parameters that drive the formulas embedded in the cost model. 

 

Summary Info dialog box, Cost Models tab 

NOTE: This tab is available only if you started your project by using the Uniformat II Project 
Template with Models.  
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Select Model 

None Selecting this option nullifies the modeling template. 

Commercial Selecting this option changes the models available in the 
adjacent pull-down to all available commercial models. Click 
on arrow to pull down list and click on list to choose model. 

Industrial Selecting this option changes the models available in the 
adjacent pull-down to all available industrial models. Click on 
arrow to pull down list and click on list to choose model. 

Institutional Selecting this option changes the models available in the 
adjacent pull-down to all available institutional models. Click 
on arrow to pull down list and click on list to choose model. 

Enter Dimensions 

Building Size Enter total gross square footage of project. Note that model 
cost estimate may not be accurate if area entered here is 
significantly greater or smaller than default (baseline) 
building area indicated under Model Building Parameters. 

Building Perimeter Enter total linear feet of building perimeter. Note that model 
cost estimate may not be accurate if length entered here is 
significantly greater or smaller than default (baseline) 
building perimeter indicated under Model Building 
Parameters. 

Select Exterior Closure and Framing 

Pull-Down List Click on arrow to pull down list of six possible exterior 
closure and framing options available for specific model 
selected. Click on option to select exterior closure and 
framing. 

Model Building Parameters 

Fixed Parameters Default (Baseline) Building Area (GSF) is the gross area of 
the building on which the model is based. Default (Baseline) 
Building Perimeter is the length of the perimeter of the 
building on which the model is based. These two 
parameters are stated for informational purposes and 
cannot be adjusted here, but alternative size and perimeter 
may be entered above in the same dialog box (see Enter 
Dimensions, above). Suggested Architectural Fees also 
cannot be altered here but may be adjusted on the Cost 
Summary tab of the Summary Info dialog box. 
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Adjustable 
Parameters 

The remaining building parameters -- Number of Floors, 
Average Floor to Floor Height, Partition Density, Average 
Partition Height, and Door Density may be adjusted here by 
entering alternative numbers for the default values used in 
the model. However, caution is advised in making significant 
changes to model building parameters.  

Model Additives Tab 
After you have selected a model, use this tab to enter quantities for special items not 
included in the base building cost estimate. The items that appear on this tab will vary with 
the model chosen. Entering a quantity adjacent to any item automatically adds the cost of 
the item to your model cost estimate. 

 

Summary Info dialog box, Model Additives tab 

NOTE: This tab is available only if you started your project by using the Uniformat II Project 
Template with Models. The tab will be blank until you have chosen a model from the 
Cost Models tab.  
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Folder Item Form 
The folder item form shows information for the folder currently selected in the Tree or Sheet 
panel. 

Use any of the following methods to open a folder item form: 

• Select a folder in the tree panel, and then choose View > Tree Items Form, or click the 
Open item form on the Tree panel toolbar button . 

• Select a folder in the sheet panel, and then choose View > Sheet Items Form, or click 
the Open item form on the Sheet panel toolbar button . 

• Right-click on a folder in the tree panel and from the context menu choose Edit Folder. 

• Right-click on a folder in the sheet panel and from the context menu choose Edit Item. 

• Double-click on a folder in the tree panel. 

• Double-click on a folder in the sheet panel. 

 

A project folder item form 
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General Tab 
Folder Definition 

Tag Optional ID for the folder. The tag is sometimes used to specify the 
folder's position or sequence in the group of folders at this database 
level, although the Folder Tag does not affect the position or 
sequence of the folder. Can be displayed in the Tree panel by 
choosing Tree > Show Folder Tags. 

Title Description you assign to the section of the project represented by 
this folder. 

Qty Quantity associated with this element of the project. Entering a 
quantity value here enables BSD CostLink/AE to compute a unit 
cost for this project element. If a Quantity is not entered, then the 
unit and extended costs shown in the cost grid below are the same.  

UOM Unit of measure associated with the Quantity. 

Use 
Quantity 
Entered 

Select this option (the default) to enter a quantity in the Qty field to 
calculate the Unit Cost. 

Use MS 
Excel 
Value 
times 

Select this option to link the quantity to a value in an MS Excel 
spreadsheet. When selected, the grayed out ‘times’ field becomes 
available and turns white. The default value is 1. For more 
information on linking, see Chapter 7. 

Use Parent 
Quantity 
times 

Select this option to link the quantity to the quantity of the folder that 
contains the current folder. When selected, the grayed out ‘times’ 
field becomes available and turns white. The default value is 1. 
Enter a different factor if necessary to calculate the quantity. As the 
quantity is changed on the parent folder, the quantity on this folder 
will change. For more information on linking, see Chapter 7. 

Cost Summary 

The grid shows the unit and extended costs for all tasks beneath this folder. 

Base Cost The Base Cost is the Direct Cost. Cost of the tasks beneath this 
folder before any of the adjustments or markups are applied from 
the Cost Summary tab of the Summary Info dialog box. 

Cost To 
Prime 

Cost To the Prime Contractor. The Unit Cost plus the Location 
Adjustment and Sales Tax (as set in the Summary Info dialog box 
on the Cost Summary tab) for this element. 

Cost To 
Owner 

Cost To the Project Owner. The Cost To Prime plus the Contractor 
Fees (as set in the Summary Info dialog box on the Cost Summary 
tab) for this element. 



 C h a p t e r  4  :  P r o j e c t s ,  M o d e l s ,  T a s k s ,  &  M a r k u p s  

5 8  B S D  C o s t L i n k / A E  U s e r  M a n u a l  

Project 
Cost 

Total Cost. The Cost To Owner plus any Other Costs (as set in the 
Summary Info dialog box on the Cost Summary tab) for this 
element. 

Buttons on the Folder Form 
These buttons and controls appear at the bottom of the form. 

Insert Clicking this button adds a new folder at the same level as and 
above the current folder. It also displays a blank folder form for the 
new folder. 

Lock  Select this option to lock the form on the current folder. You can then 
click in a different window without the form disappearing. 

Back Displays the form for the previous folder displayed in the tree or 
sheet panel. 

Next Displays the form for the next folder displayed in the tree or sheet 
panel. 

Close Applies any changes you have made on the form, and closes the 
form. 

Task Item Form 
The task item form shows information for the project task currently selected in the sheet 
panel. 

To open a task item form for an assembly or line item use one of the following methods: 

• Select the task in the sheet panel, and then choose View > Forms > for Sheet Items, or 
click the Open item form on the Sheet panel toolbar button . 

• Right-click on the task in the sheet panel, and from the context menu choose Edit Item. 

• Double-click on the task in the sheet panel. 

The task item form shown and described below is for a task located in a project. Tasks in 
resource windows are described later in this chapter. 
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A task item form 

NOTE: In order to see more information on the form, you can resize the form, change the 
location of the splitter bar between Task Cost Data and Assembly Members, and 
change the width of the fields. 

Description 

Task Description Description of the task. 

Quantity/UOM Quantity and unit of measure associated with the task. 

Task Type Indicates whether the task is an Assembly or a Line Item. 
(This corresponds with the icon in the first column of the 
Sheet panel:  for assembly;  for line item.) 

Source Indicates the source of the task: 

ADD – Additive line item from model 
ASM – Assembly copied from Assemblies resource window.
MDL – An assembly or line item from the base model. 
RSM – Line item copied from Unit Prices resource window. 
USR – User-added line item. 

Source Tag Displays a code that is used as a unique identifier for the 
task. 
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Use Quantity 
Entered 

Select this option (the default) to enter a quantity in the Qty 
field to calculate the Extended Cost. 

Use MS Excel 
Value Times 

Select this option to link the quantity to a value in an MS 
Excel spreadsheet. When selected, the grayed out ‘times’ 
field becomes available and turns white. The default value 
is 1. For more information on linking, see Chapter 7. 

Use Parent 
Quantity Times 

Select this option to link the quantity to the quantity of the 
folder that contains the current folder. When selected, the 
grayed out ‘times’ field becomes available and turns white. 
The default value is 1. Enter a different factor if necessary to 
calculate the quantity. As the quantity is changed on the 
folder, the quantity on this task will change. For more 
information on linking, see Chapter 7. 

Use Formula 
Value Times 
(Model Building 
Parameter) 

This is the default option for any project that uses a model 
as the basis for the project estimate and does not appear if 
any of the other templates are used. You can select one of 
the other options to establish a quantity, but in so doing, you 
will disconnect the assembly or item from the model after 
receiving a warning message. 

NOTE: Be absolutely certain you want to disconnect the task from the model before 
choosing one of the other options, because you will not be able to reconnect them. 

Task Cost Data 

This grid shows the unit and extended costs for the task. 

Base Cost Unit and extended direct costs. Type a new value in the Unit 
Cost column to override the cost of the assembly or line 
item. Changing this value in a model task will permanently 
disconnect it from the model and will change the Source. 

Cost To Prime Cost To the Prime Contractor. The Total Bare plus the 
Location Adjustment and Sales Tax (as set in the Summary 
Info dialog box on the Cost Summary tab) for this task. 

NOTE: If the task is a user-added line item, Cost To Prime will be the same as Base Cost. 
Location Adjustments and Sales Tax do not get added to user-added line items. 

Cost to Owner Cost To the Project Owner. The Cost To Prime plus the 
Contractor Fees (as set in the Summary Info dialog box on 
the Cost Summary tab) for this task. 
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Project Cost Total Cost. The Cost To Owner plus any Other Costs (as set 
in the Summary Info dialog box on the Cost Summary tab) 
for this task. 

Assembly Members 

If the task is an assembly, this area lists the line items in the assembly. If the task 
is a line item, this area is blank. 

Description Description of the line item. 

Quantity Quantity of the line item. 

Units Unit of measure of the line item. 

Total Cost Total direct cost of the line item. 

Buttons on the Task Item Form 
The task item form has the same buttons as the folder item form as described earlier in this 
chapter, with the Addition of the Apply button. If you change the quantity or Base Cost, you 
can click Apply to view the changes in the form. Clicking Apply is not required. You can just 
change the quantity or Base Cost and then click on a different task or close the form. Your 
edits will be saved and applied whether you click Apply or not. The Insert button will add a 
new user-defined line item. 

Adding Direct Costs to the Estimate 
BSD CostLink/AE gives you four options for entering Direct Cost data in an estimate. You 
can create an estimate using a cost model, copy assemblies from the assemblies resource 
window, copy line items from the unit prices resource window, and insert user-defined line 
items directly into the project. 

NOTE: Tasks may also be copied from another BSD CostLink/AE project. 

About the Supplied Assemblies and Line Items 
The assemblies and line items that come with your subscription are the current year’s R.S. 
Means AE Assemblies and Building Construction Cost Data. See Chapter 1 for R.S. 
Means’ explanation of what is included in the costs. 
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Working With Resource Windows 
Each project you create has two resource windows from which you copy assemblies and 
line items into your estimate. The resource windows are: 

• Assemblies resource window  - stores assemblies 

• Unit Prices resource window  - stores line items. 

Opening Resource Windows 
In order to copy assemblies or line items into your project, you will need to open the desired 
resource window. To open a resource window, first open your project, and then use one of 
the following methods: 

• Click the appropriate button on the toolbar: 

 Open Assemblies resource window 

 Open Unit Prices resource window 

• Or, from the File menu, choose Open, and then choose the appropriate resource 
window. 

The resource window will open in a separate window. Depending on whether or not your 
project window is maximized, the resource window may cover up your project window. In 
order to view both windows at the same time (which makes it easier to copy tasks from the 
resource window to the project), tile the windows side-by-side using one of the following 
methods: 

• Click the Tile windows vertically button on the toolbar , 

• Or, from the Window menu, choose Tile Vertically. 

The resource window and the project window will display side-by-side. 

NOTE: You can also tile the windows horizontally or cascade the windows; however, in 
most cases it is easier to copy tasks with the windows tiled vertically. 

If more than two windows are open, the extra windows will also be tiled. If you do not need 
the extra windows, close them by clicking their close buttons . If you do not want to close 
the extra windows, minimize them and Tile Vertically again. 
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Copying Tasks From Resource Windows Into Projects 
Once you have both a resource window and your project open side-by-side, copy the task 
into your project using the following steps: 

1. Use Find to locate the task you want to copy, or if you know where the desired task is 
located, click the plus signs on the folders to navigate to it. 

 The assemblies and line items have many abbreviations in their descriptions. Because 
of this, it is usually easier to locate items by searching for the folder that would contain 
the task rather than for the description of the task. 

 To find out what the abbreviations stand for, enter the abbreviation into the Index tab of 
the Help dialog box. You can also enter a term in order to find out what its abbreviation 
is. 

 For more information on using Find, see Chapter 6. See Chapter 3 for information on 
using Help.  

2. Click on the folder that contains the task so you can see the task in the sheet panel. 

NOTE: Make sure the task you want to copy is a task, not a folder. Folders will show a 
folder icon (  or ) in the first column in the sheet panel, and tasks will show an 
assembly ( ) or line item ( ) icon. If you copy a folder, you will not only be 
copying the folder into your project, but also all of that folder’s subfolders and tasks. 

3. Copy the task into your project using one the following methods: 
• Drag and Drop: In the sheet panel of the resource window click and hold your left or 

right mouse button on any field for that task and, still holding down the mouse button, 
drag to the folder in your project where that task belongs. When the folder where you 
want to place the task becomes highlighted and your mouse pointer is a hand holding 

a sheet of paper ( ), release the mouse button. If you use the left mouse button, a 
confirmation message may open asking if you want to copy the task – click OK to copy 
the task. If you use the right mouse button, a context menu will open – click Copy 
Tasks Here to copy the task. 

NOTE: If the resource window is located on the left side of the screen and you drag the 
task with the left mouse button, the sheet panel may scroll to the right as you drag. 
Dragging with the right mouse button, or dragging from the gray box to the left of 
the task, does not cause the sheet panel to scroll. 
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• Copy and Paste: In the sheet panel of the resource window, copy the task as follows: 

- Left-click anywhere on the task. The current record indicator (an arrow ) will 
appear to the left of the task you clicked on. Then either click the Copy button on 
the toolbar , or from the Edit menu choose Copy. 

Then in the Tree Panel of the project, paste the task using one of the following methods: 

- Left-click on the folder in the Tree Panel where you want the task located. Then 
either click the Paste button on the toolbar , or from the Edit menu choose 
Paste. 

- Or, right-click on the folder in the Tree Panel where you want to paste the task, and 
from the context menu choose Paste. 

A confirmation message may open asking if you want to copy the task – click OK to 
copy the task. The task will be added to the folder. 

NOTE: You can also use CTRL+C to Copy and CTRL+V to Paste. 

4. After you copy a task into your project, if necessary click on the folder that contains the 
task so that you can see the task in the Sheet Panel. Then enter the quantity in the 
quantity field. 

About Assemblies 
In BSD CostLink/AE, an assembly is a group of line items that represent all the costs 
required to accomplish some piece of a project. The quantities for each of the component 
tasks in the assembly are linked to the assembly quantity. When you copy an assembly into 
a project and then supply the assembly quantity, BSD CostLink/AE automatically computes 
the quantities and costs for all of the line items in the assembly. 

Example of Use 
An assembly representing 6-inch concrete slab on grade includes all the line items required 
to prepare for, form, pour, and finish the slab. The assembly unit of measure is square feet. 
The assembly contains the unit costs and quantities of each line item required to construct 
one square foot of slab.  

When you copy the assembly into the project, you supply the square feet of slab needed 
for your estimate. BSD CostLink/AE then computes the total quantities and resulting costs 
of all the line items in the assembly for slab on grade construction. 
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How Assemblies Are Stored 
In projects and in Assemblies resource windows, assemblies are tasks and can be viewed 
in the sheet panel. The first column of an assembly in the sheet panel will show an 
assembly icon . The line items in the assembly can be viewed in the Members grid of 
the assembly’s task item form. 

Assembly Task Item Form 
The Assembly task item form shows information for the assembly currently selected in the 
sheet panel. It is similar to the task forms in the project and is opened using the same 
methods as described earlier in this chapter. 

 

Assemblies resource window task item form 

Description 

Task Description Description of the assembly. 

Unit Cost The total cost of 1 unit of the assembly. CostLink/AE 
calculates this by adding together the Total Costs of the 
line items listed in the Assembly Members grid. 
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Unit of Measure Unit of measure relevant to the assembly as a whole. 

Task Type 

These fields indicate the original source and type of the task. In order from left to 
right, the fields are as follows: 

Source ASM for assembly. 

Source Tag Displays a code that is used as a unique identifier for the 
assembly. 

Assembly Members grid 

Description Description of the member task. 

Quantity The quantity of the member per unit of the assembly. 

Units Unit of measure associated with the task. 

Total cost  Total cost of the member task per unit of the assembly. 

Buttons on the Assembly Form 
The buttons on the Assembly form are the same as on the folder item form as described 
earlier in this chapter, with the exception of the Insert button. New assemblies cannot be 
added to the Assemblies resource window. 

About Line Items 
To estimate a piece of the project that is smaller than an assembly, use a line item.  

How Line Items Are Stored 
Line items are stored in the Unit Prices resource window. They are tasks and can be 
viewed in the Sheet Panel. The first column of a line item in the Sheet Panel shows a line 
item icon . The unit price of the line item can be viewed in the Sheet Panel. 

NOTE: There are no item forms in the Unit Prices resource window. 
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Adding Your Own Line Items 
If the line item that you need cannot be found in the Unit Prices resource window, add a 
new line item in your project. Line items can be added for vendor or contractor lump sum 
quotes for pieces of the project. To add your own line item: 

1. In the Tree Panel of your project, click on the folder that should contain the new line 
item. 

2. From the Insert menu, choose Task. 

 A New Item is added to the Sheet Panel. 

3. Open the item form for the New Item and Enter the Description, Quantity, Unit of 
Measure, and Unit Cost. 

Cost Adjustments and Markups 
Cost adjustments and markups are applied to your project using the Cost Summary tab of 
the Summary Info dialog box. You can apply a Location Adjustment, Sales Tax, up to three 
types of Contractor Fees, and up to three types of Other Costs. 

Using the Cost Summary Tab 
Use the following steps to apply and edit markups in your project at any time: 

1. Open the Summary Info dialog box by choosing File > Summary Info, or by clicking the 
Open the database summary info dialog button on the toolbar . 

2. Click the Cost Summary tab. 
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Summary Info dialog box, Cost Summary tab 

3. Enter the desired information. (See below for an explanation of the fields and tips on 
entering information.) 

4. Click Apply to update the Cost and Cost per Unit fields. 

5. Click OK to close the Summary Info dialog box. 

6. If necessary, recalculate the estimate ( ) to update the information in the Tree Panel. 

About the Cost Summary Tab 
The following provides a description of the fields on the Cost Summary tab, tips for entering 
information into the fields, and an explanation of how the markups are calculated. 

Construction Priced from R.S. Means 

This line displays the project size and unit of measure that is entered on the 
General tab, the direct cost for R.S. Means cost items (i.e. the cost prior to 
adjustments and markups), and then divides the direct cost by the project size to 
show the project cost per unit. 
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Location Adjustment 

Use this area to adjust the national costs that you copy in from the resource 
windows for the costs where the project is located. The Location Adjustment and 
Sales Tax apply to costs copied from resource windows only. For more 
information on Location Adjustments, see chapter 1. 

State Click the arrow and then type the first letter of the state 
abbreviation to scroll to it quickly. Then click on the state 
abbreviation. The City field updates to the cities in that state. 
For Canadian locations, choose CN for Canada. 

City Click the arrow and then type the first letter of the city to 
scroll to it quickly. Then click on the correct city.  

Location 
Adjustment Cost 
Columns 

The field to the right of the city shows the percentage of the 
adjustment, positive or negative, that results from the 
selected city and state. Negative numbers are shown in red 
with a minus sign. The Cost and Per Unit fields for the 
Location Adjustment show the total dollar adjustment for the 
project and per unit. 

Sales Tax Enter the amount of sales tax that should be applied to 
material costs. 

Est Matl Cost Displays the Material cost of items copied in from the R.S. 
Means resource windows. 

Construction 
Priced Locally 

(The quantity and unit of measure displays from the General 
tab of the Summary Info dialog box.) The Cost field totals all 
user-added line items, and divides that total by the Project 
Size to calculate the Per Unit Cost. 

NOTE: Location Adjustments and Sales Tax do not apply to 
user added line items. 

Cost to Contractor The Cost and Per Unit columns for this line show the 
subtotal of the Construction Priced from R.S. Means plus (or 
minus) the Location Adjustment, plus Sales Tax, plus 
Construction Priced Locally. 

NOTE: If you change the State, City, or Sales Tax, click 
Apply to update these values. 
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Contractor Fees 

Use this area to enter up to three types of contractor fees. If desired, edit the 
existing description or enter a new description for the fee in the first field for each 
row. This description will print on reports. In the second field for each row, enter 
the markup percentage. 

These markups are compounded, meaning that if the Cost to Contractor is 
$100,000 and the first markup is 10%, the first markup will be $10,000, resulting in 
a subtotal of $110,000. If the second markup percentage is also 10%, it will be 
10% of the subtotal resulting in a markup of $11,000. The markup percentages 
are applied to the subtotal of the Cost to Contractor plus the previous markup 
amounts. If you would like the markups compounded in a different order, reenter 
them in the desired order. 

Construction 
Contract 

Click Apply to update the Cost and Per Unit columns for 
each fee, and to update the Construction Contract line. 

Other Costs 

Use this area in the same way as the Contractor Fees area to enter up to three 
other types of markups such as Architect’s Fees or Contingencies. 

Estimated Project 
Cost 

Click Apply to update the Cost and Per Unit columns for 
each Other Cost, and to update the Estimated Project Cost 
line. 

 


